شمانیوز

با فرا رسیدن سال جدید میلادی پیام‌رسان واتس‌اپ اعلام کرده است که سرویس‌رسانی به میلیون‌ها گوشی تلفن همراه را متوقف خواهد کرد و کاربران آن‌ها دیگر نخواهند توانست به این اپلیکیشن دسترسی داشته باشند.

بسته به‌روز رسانی جدید سبب خواهد شد که این پیام‌رسان دیگر روی نسخه‌های قدیمی اندروید و اپل کار نکند. در واقع این اپلیکیشن از روز اول ژانویه سال آینده (۱۲ دی) دیگر روی تلفن‌های هوشمندی که سیستم عاملی کمتر از آی‌او‌اس ۹ (برای کاربران محصولات اپل) و اندروید ۴.۰.۳ (برای کاربران محصولات اندرویدی) دارند کار نخواهد کرد.

این بدین معنی است که گوشی‌های آیفون ۴ به پایین توان اجرای پیام‌رسان واتس‌اپ را نخواهد داشت و کسانی که از آیفون ۴‌اس، آیفون ۵ ، آیفون ۵ اس، آیفون ۶ و آیفون ۶اس استفاده می کنند برای ادامه استفاده از واتس‌اپ باید سیستم عامل خود را به آی‌او‌اس ۹ یا بالاتر به روز کنند. در سوی مقابل هرچند اغلب گوشی‌های هوشمند اندرویدی موجود در بازار بالاتر از سیستم‌عامل ۴.۰.۳ هستند، با این حال شماری از مدل‌های تلفن‌های همران اندرویدی همچون گالکسی اس۲ و موتورلا دروید رزر از سال جدید نخواهند توانست از خدمات واتس‌اپ استفاده کنند. سال گذشته واتس‌اپ به سرویس‌رسانی به گوشی‌های هوشمند قدیمی با سیستم عامل کمتر از آی‌او‌اس ۸ و اندروید ۲.۳.۷ پایان داده بود.

 

منبع: برنا

 

آیا این خبر مفید بود؟
جهت مشاهده نظرات دیگران اینجا کلیک کنید
copied

تبلیغات متنی
روی خط رسانه